1. Home
  2. Docs
  3. Support Docs
  4. Requirements

Requirements

Please ensure that your hosting platform meets the following requirements before you install and enable The Crypto Cashier plugin for WordPress.

  • WordPress¬†4.8.2 or above

  • PHP version 5.4.45 or above

Was this article helpful to you? Yes No

How can we help?